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1. Scope 

1.1. This procedure serves as a general guideline for the interpretation of DNA profiles using Promega’s 

PowerPlex Fusion kit to obtain Short Tandem Repeat (STR) profiles from extracted DNA.  This protocol 

is not an exhaustive list of all interpretation scenarios because the experience and judgment of the DNA 

Analyst is considered when reporting DNA profiles, and two other qualified analysts review all the data 

interpretations and allele calls.  If the analyst and the technical reviewers cannot agree on allele calls or 

data interpretation, the Technical Leader is consulted. 

1.2. A Fusion DNA profile is made of 24 reactions across locations (loci) throughout the human genome:  the 

gender marker Amelogenin and 23 STR loci (D3s1358, D1s11656, D2s441, D10s1248, D13s317, Penta 

E, D16s539, D18s51, D2s1338, CSF1PO, Penta D, TH01, vWA, D21s11, D7s820, D5s818, TPOX, 

DYS391, D8s1179, D12s391, D19s433, FGA, and D22s1045) are amplified in a single reaction. 

1.3. A portion of each amplified sample is run on a capillary electrophoresis 3500 Genetic Analyzer (3500).  

Allelic ladders are run at the same time to define bins for the alleles at every locus. 

1.4. GeneMapper ID-X software (GeneMapper or GMID-X) is used to analyze the data from the 3500.  The 

ILS is used to calculate the base pair size of all the peaks within each sample, the allelic ladders are used 

to create allele bins, and the peaks in the samples are labeled based on their color and which allelic bin 

they line up with.  GeneMapper then removes the labels from peaks that are in a stutter position and are 

below the stutter threshold level for that locus.  The Analyst documents and removes any unambiguous 

artifacts, and the profile is copied and printed on a DNA Profile Summary sheet. 

1.5. The DNA Analyst then closely reviews the data, assessing and documenting each profile’s peak height 

ratios, potential for mixture, ambiguous alleles (e.g., peaks indistinguishable from stutter), and overall 

quality.  The profile’s interpretation and how it compares to other profiles are summarized at the bottom 

of the DNA Profile Summary sheets. 

2. Specimen: 

2.1. Samples amplified with the “Fusion Casework Amp & Detect on 3500” protocol. 

3. Instrumentation and Equipment: 

• PC Computer 

• GeneMapper ID-X software v1.6 or greater (Life Technologies) 

4. Quality Assurance: 

4.1. Allele calls may be edited, and artifacts may be deleted in the GeneMapper project.  All edits and 

deletions must be documented in GeneMapper.  This electronic record will be reviewed during Tech and 

Admin Reviews. 

4.2. Evidence profiles are interpreted independently of the known reference profiles: 

4.2.1. First, interpret the data from evidence items, recording the true alleles which are copied or 

exported to a DNA Profile Summary sheet. 

4.2.2. Next, interpret the data from known reference samples, recording the true alleles which are copied 

or exported to a DNA Profile Summary sheet. 

4.2.3. Finally, compare the known reference profiles to the evidence profiles and record conclusions in 

the case file (e.g., at the bottom of the DNA Profile Summary sheet or in a case note). 

4.2.4. Notations about peak height ratios, major/minor, etc., should be entered on the Profile Summary 

Sheet so the reviewers will be able to understand the analyst’s reasoning for interpretation.  
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5. DNA Profile Terminology: 

5.1. Allele Nomenclature 

5.1.1. Alleles are designated by the number of tandem repeats they contain.  A “14, 16” profile at a given 

locus would have one allele with 14 repeats and one allele with 16 repeats. 

5.1.2. Sometimes a repeat segment lacks a full repeat unit and is called a “microvariant”.  These 

microvariants are designated with a numerical suffix.  A “9.2” allele would have 9 repeat units 

plus two additional base pairs. 

5.1.3. The peak height of an allele is measured in relative fluorescent units (rfu), a measure of signal 

intensity.  There is a direct correlation between the amount of DNA being amplified and the peak 

heights within the DNA profile (i.e., peak heights are higher when more DNA is amplified). 

5.2. Analytical Threshold 

5.2.1. The analytical threshold is 150 rfu.  This is the minimum peak height at which DNA profiles can 

be reliably and reproducibly differentiated from background noise. 

5.2.2. The analytical threshold is exact and was empirically determined during validation. 

5.3. Stochastic Threshold 

5.3.1. The stochastic threshold is 900 rfu.  This threshold is approximate and was determined through 

validation and practical experience with the DNA profiling system. 

5.3.2. Stochastic effect occurs when low levels of DNA are amplified and some alleles are copied more 

than others in the first few cycles of PCR, resulting in uneven peak heights and dropout. 

5.3.3. The stochastic threshold is the minimum peak height at which all the alleles in a profile should be 

consistently detected.  Below this threshold, one or more alleles at a locus may be completely 

missing (i.e., “dropping out”). 

5.3.4. Below this threshold, interpret apparent homozygous loci and mixtures with caution.  Dropout can 

make a heterozygous locus appear to be homozygous, and alleles could be entirely absent from a 

low-level mixture, which can lead to false exclusions and inaccurate statistical probabilities.  

Above this threshold, an analyst can be confident that all the alleles are present at a locus. 

5.3.5. The stochastic threshold is also the minimum peak height at which the general rules of peak height 

ratios between sister alleles, as well as major-minor contributors in mixtures, should be 

consistently observed.  Below this threshold, sister alleles at heterozygous loci may be imbalanced, 

and major/minor ratios in mixtures may be inconsistent. 

5.3.6. Below this threshold, apparent major-minor contributors in mixtures and apparent homozygous 

and heterozygous loci need to be interpreted with caution.  If all the alleles in a locus are below the 

stochastic threshold, it may be difficult or impossible to distinguish sister alleles from major or 

minor donors because the peak height ratios may not be reliable. 

5.4. True Alleles 

5.4.1. A true allele has a peak height greater than or equal to the analytical threshold, has good peak 

morphology, and typically falls within an allelic bin.  Artifacts in a profile need to be identified 

and labeled as to what type of artifact they are. 

5.4.2. Heterozygous peak balance  60% is typically obtained with a sufficient amount of good-quality 

DNA from a single-source sample.  If loci exhibit peak balances  60%, this may be due to 

stochastic effect in low-level samples, mixture, and/or degradation. 
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5.4.3. It is possible to obtain imbalanced heterozygous alleles and unusual peak heights even under ideal 

conditions, presumably due to primer site variations and other mutations. 

5.4.4. Mutations in sex chromosome markers (i.e., DYS391 and amelogenin) are more common than in 

autosomal markers. 

5.5. Off-Ladder Alleles 

5.5.1. Off-ladder (OL) alleles are reproducible peaks that do not fall within an allele bin in the ladder.  

An OL allele falls above or below the allelic ladder range (due to the number of repeat units 

exceeding the range in that locus of the ladder), or it falls between the bins of the allelic ladder 

(due to a repeat unit being smaller than usual). 

5.5.2. The size of an OL allele can be interpolated by adding or subtracting the appropriate base pairs 

from the closest allele, or it can be extrapolated by adding or subtracting the appropriate repeat 

sizes from the closest allele. 

5.5.3. Forensic Unknown samples with OL alleles must be amplified twice (to document reproducibility) 

before reporting a match at that locus or entering that locus into a database.  Otherwise, the locus 

must be interpreted as inconclusive.  To declare a match, the same rare allele must be observed in 

both the questioned sample and the known sample.  

5.5.4. Known Reference samples with OL alleles must be amplified twice if they are going to be reported 

as matching an evidence item.  If a Known Reference sample is excluded as a potential donor to 

the evidence, the OL allele does NOT need to be verified. 

5.5.5. Other reports of microvariant alleles may be found on the STR Fact Sheet listed on the National 

Institute of Standards and Technology (NIST) Short Tandem Repeat DNA Internet Database web 

site (https://strbase.nist.gov/). 

5.6. Highly Degraded Samples. 

5.6.1. Typically, the largest loci are the first to demonstrate decreased peak heights or fail to amplify 

(drop out) as samples become more degraded. 

5.6.2. Highly degraded samples must be interpreted with caution:  stutter peaks can be higher; 

degradation products can cause spurious peaks, and there is a higher propensity for unbalanced 

heterozygous alleles and dropout. 

5.7. Inhibited Samples.   

5.7.1. Inhibited samples are extracts that contain some impurity that halts the polymerase enzyme activity 

or otherwise impacts the efficiency of the PCR reaction. 

5.7.2. Inhibited samples may show unusual stutter peaks as well as unusual balance and dropout patterns 

within and across loci. 

5.7.3. Inhibited samples may mimic the appearance of degraded samples, although the pattern of loci 

dropping out can be different (i.e., does not correlate to the size of the loci). 

5.8. Stutter Peaks 

5.8.1. During PCR, the polymerase enzyme will create a small number of copies that have fewer repeat 

units than the true allele due to “enzyme slipping”.  These shorter copies appear one repeat unit to 

the left of the true allele at a fraction of the true allele’s height.  Stutter can appear to the right of 

the true allele if the enzyme slippage creates copies with more repeat units than the true allele. 

https://strbase.nist.gov/
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5.8.2. Most commonly, stutter peaks are one repeat unit shorter than the true allele (e.g., N–4 for a 4-bp 

repeat) and will appear as a small peak to the left of the true allele. 

5.8.3. Less commonly, stutter peaks two or more repeat units shorter than the true allele (e.g., N–8) 

appear farther to the left, and stutter peaks one repeat unit longer than the true allele (e.g., N+4) 

appear to the right of the true allele. 

5.8.4. Stutter is more pronounced with shorter repeat units (loci with 3 bp repeats compared to 4 bp 

repeats) and longer STR lengths (alleles with more repeat units). 

5.8.5. GeneMapper will filter stutter peaks if they fall below the stutter peak threshold that is defined for 

that locus.  The height of a peak in the stutter position is divided by the true allele’s height and 

expressed as a percentage of the true allele, and the peak’s label is removed if the stutter peak is  

the stutter threshold. 

5.8.6. Higher peaks (e.g., >30,000 rfu) can exhibit higher than usual stutter peaks.  If interpreting a 

sample with very high peaks is too difficult due to these artifacts, the sample should be re-

amplified with less DNA. 

5.9. “N-1” Peaks 

5.9.1. During PCR, the polymerase enzyme should always add an extra adenine nucleotide (“A”) to the 3/ 

end of the PCR product, but if the reaction fails to do this, a small peak one base pair shorter than 

the true allele may be observed.  

5.9.2. N-1 peaks often occur when too much DNA is added to the PCR reaction (indicated by excessively 

tall peak heights), but they can occur in some loci at optimum input amounts of DNA (e.g., vWA 

locus).  Peaks in these positions are usually not due to a second donor (because alleles in this 

position are rare in most loci), but the possibility of a mixture should be considered. 

5.9.3. The sample may be re-amplified with less DNA to aid interpretation. 

5.10. Pull-up peaks 

5.10.1. A problem with an instrument’s spectral separation or samples with very high peaks (e.g., >30,000 

rfu) may exhibit overlap in the emission spectra of the dyes.  This will cause a small peak to 

appear in a color other than the true allele’s color. 

5.10.2. If a peak has a very similar bp size and/or scan number to a true allele in another color, the artifact 

can be interpreted as pull-up. 

5.10.3. Re-amplifying with less DNA may aid interpretation, but is not necessary. 

5.11. Spikes and Dye Blobs 

5.11.1. Spikes and dye blobs are artifacts in the electrophoretic injection and/or electrophoresis and have 

peak morphology different from true alleles. 

5.11.2. Spikes are much thinner than allele peaks and appear in multiple spectra, with approximately the 

same bp size or scan number in each color. 

5.11.3. Dye blobs are much wider and rounder than allele peaks.  They may appear in multiple spectra, but 

they can be different sizes in each color. 

5.12. Various Other Artifact Peaks 

5.12.1. Long-term storage of amplified samples at 4 °C or higher may produce artifacts at 88–90 bp in the 

JOE (green) channel.  The signal strength of these artifacts will increase from storing the 

amplification plate at 4 °C for a few days (amplified samples should be stored at –20 °C). 
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5.12.2. DNA-dependent artifacts (in samples that contain DNA but not in samples that lack DNA) and 

DNA-independent artifacts (in samples whether they contain DNA or not) may be observed.  See 

the artifact table at the end of this protocol for specifics. 

6. STR Analysis 

6.1. Importing and Analyzing Data: 

6.1.1. Open the GeneMapper software.  Select a username and enter the password. 

• Each DNA Analyst has their own password-protected username (the software requires a new 

password at the first login). 

 

6.1.2. Choose Edit → Add Samples to Project (or type control-K or click ), double-click on “This PC” 

and navigate to H:\Crimelab\DNA\3500 runs. 

• Choose a user’s data folder, click on the relevant run folder, click “Add to List”, and then 

“Add” or “Add & Analyze”. 

• If not already set, specify the Sample Type (Sample, Allelic Ladder, Positive Control, Negative 

Control).  The Sample Type can be set in Data Collection on the 3500 Genetic Analyzer. 

• If not already set, specify the Analysis Method (Fusion_3500 or Y23_3500), Panel 

(PowerPlex_Fusion_Panels_IDX_v2.0 or PowerPlexY23_IDX_v2.0), and Size Standard 

(WEN_ILS_500_IDX).  The Analysis Method, Panel, and Size Standard can be set to default 

values (File → Project Options → Add Samples) and changed later if analyzing Y23. 

6.1.3. Choose Analysis → Analyze (or type control-R or click ).  Can also highlight specific samples 

and choose Analysis → Analyze Selected Samples (to force reanalysis of specific samples) or 

choose Analysis → Analyze All (to force reanalysis of all samples in the project). 

6.1.4. When analysis of the project is complete, the project displays Quality Metrics in the right-hand 

columns.  For example, SFNF (sample file not found), SOS (Sample Off Scale), SQ (Sizing 

Quality), SSPK (Sample Spike), MIX (Mixture), OMR (Outside Marker Range), and CGQ 

(Composite Genotype Quality). 

6.1.5. If all the ladders in a run fail, a ladder(s) from another recent run (same instrument, same 

consumables) can be imported into the project to serve as a substitute for the failed ladders.  If this 

is done, it should be noted on the injection sheet that the original ladders failed and where the 

working ladders came from. 

6.2. Viewing Electropherograms: 

6.2.1. Click or control-click the sample(s) of interest (or control-A to select all the samples), and then 

View → Display Plots (or type control-L or click ) to view the electropherograms. 
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• The electropherogram view can also be changed by choosing from the drop-down list next to 

Plot Setting (e.g., check WEN-ILS, Fusion, Y23). 

• The display area can be zoomed in by clicking and dragging in the base pair size area just above 

the electropherogram.  To zoom out, double-click in the locus name or the base pair size area. 

• Choosing the number of panes, the blue/green/yellow/red/orange dyes, whether tables are 

displayed or not, displaying the ladder at the top of the window, etc., are all controlled with 

buttons across the top of the electropherogram window. 

• To save a view, go to Tools → Plot Settings (or type control-T or click ) while viewing the 

electropherograms and choose Save. 

 

6.2.2. The Controls should be inspected: 

• Ladders should be inspected for proper allele bins. 

• Reagent Blanks and Negative Controls should be examined for any interpretable profile. 

• Positive Controls should be examined for the expected DNA profile (see Expected Control 

Values section).  The 2800M Control DNA is extracted from a cell line and can have poor 

balance within loci as well as between loci. 

• The migration of the ILS should be checked for appropriate labeling of peaks and/or peak 

morphology due to migration issues.  If these peaks fail to size properly, the sample may need to 

be deleted from the project. 

6.2.3. The Samples should be inspected: 

• Examine sample profiles to assess peaks and delete any artifacts (including reason for edits). 

• The migration of the ILS should be checked for appropriate labeling of peaks and/or peak 

morphology due to migration issues.  If these peaks fail to size properly, the sample may need to 

be deleted from the project. 

6.3. Documenting DNA Profiles: 

6.3.1. DNA profiles can be edited in GeneMapper (e.g., deleting artifacts).  The saved project will be 

reviewed at the technical review and possibly at the administrative review. 

6.3.2. Notations about deleting artifacts (e.g., pull up and spikes) should be made in GeneMapper.  Left-

click to select the peak, then right-click, choose ‘Rename Allele Label’, and select the type of 

artifact.  The ‘Reason’ box can be used to record relevant notes (e.g., % stutter, etc.). 

6.3.3. Notations about peak height ratios, major/minor, etc., should be entered on the Profile Summary 

Sheet so the reviewers will be able to understand the analyst’s reasoning for interpretation. 
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6.3.4. To avoid transcription errors, the analyzed casework profiles should be copied from GeneMapper 

and copied to DNA Profile Summary sheets. 

6.3.5. After analyzing, editing, and saving the project, click on the Genotypes Tab. 

6.3.6. Highlight the rows and columns to be copied (or type Control-A to highlight everything). 

6.3.7. Type Control-Shift-C to copy the cells and the column headers. 

6.3.8. Launch Excel and type Control-V to paste the values into the spreadsheet. 

6.3.9. Each row will have the sample name and marker, and the alleles and peak heights for that locus. 

6.3.10. It is easier to format the data in Excel (e.g., deleting columns that have no alleles, deleting 

extraneous columns such as the Run Name, deleting extraneous rows of ladders and blanks, and 

bolding allele calls and headers). 

6.3.11. Click any cell containing data in the spreadsheet and type control-A and then control-C.  This will 

highlight all the cells that have data in them and then copy them. 

6.3.12. Go to the H:\Crimelab\DNA\DOCS\FORMS folder, open the Word template for Fusion, and type 

control-V to paste the data copied from Excel into the Word document. 

6.3.13. Go back to the top of the first page in the Word doc (Control-Home) and click in the first row of 

the table and click on the REPEAT HEADER ROWS button  (at the top of every page). 

6.3.14. Type control-A to select the entire table and then click the ALL-BORDERS button  to add lines 

around all the cells in the table. 

6.3.15. Hover the mouse over the vertical lines between columns and double-click on the vertical line or 

drag the vertical line to the right (this makes the column wider, so all the cells have enough room 

for the data). 

6.3.16. Click in a cell in the column furthest to the right and then click the “insert column to the right” 

button . 

6.3.17. Hover the mouse over the far-right border of the table and drag the vertical line to the right (this 

makes the column wider so there will be room to write notes about each locus). 

6.3.18. Choose File → Save As (or click the SAVE AS button ) to save the DNA Profile Summary 

pages.  Print all the pages and insert them into their respective case folder. 

6.3.19. The Pos, Neg, and RB controls can be copied or reprinted and placed in all the relevant case 

folders, or a note can be written in each case file stating the controls are appropriate. 

6.3.20. In a profile summary sheet, balanced alleles (peak height ratio 60%) should be separated by a 

comma, alleles that appear to be minor (peak height ratio  0%) should be separated by 

parentheses, and alleles that are between balanced and minor (peak height ratio between 0% and 

60%) should be separated by less-than or greater-than signs. 

6.4. Printing DNA Profile Sheet with Multiple Samples 

6.4.1. A profile summary sheet with multiple samples per page can be useful for sample-to-sample 

comparisons, but the one-sample-per-page DNA profile summary sheets still need to be created to 

document the thought process behind the interpretation of each sample. 

6.4.2. Highlight the samples to include in the Table (can exclude Ladders, and Controls). 

6.4.3. Click the Report Manager button . 

6.4.4. Click Edit → View Table by Marker 
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6.4.5. Click File → Print, Click Print. 

6.4.6. The samples are arranged in alphabetical order by their Sample Name.  It is optional to save the 

report after printing is complete. 

6.5. Reopening or Reviewing Projects: 

6.5.1. Log into the GeneMapper software. 

6.5.2. Choose File → Open Project (or use control-O or click ).  Projects previously saved in GMID-X 

will appear in the GMID-X Database (with the newest projects at the top of the list). 

6.5.3. Holding Shift and clicking on a column header will sort the list by that column, or click on a 

column header, type part of the name being searched, and click on Search. 

6.5.4. Scroll down the list of projects and double-click on a project to open it. 

6.5.5. Click, click-and-drag, or control-click to select the samples (or control-A to select all the samples), 

and then View → Display Plots (or control-L or click ) to view electropherograms. 

6.5.6. When viewing electropherograms, choose Plots →Tables →Label Edit Viewer (or click ) to see 

a list of edits made to allele labels in a window at the bottom of the screen.  Clicking on each row 

in the list shows the corresponding locus (with the edited allele highlighted or colored in) in the 

upper window.  Viewing may be easier if “1” is chosen in the ‘number of panes’ pulldown list. 

6.6. Printing DNA Electropherograms (optional): 

6.6.1. Electropherograms will print as displayed on the screen.  Additional views can be created and 

saved specifically for printing electropherograms. 

6.6.2. Zoom in or out to the region of interest, click Print Preview to verify the number of panes that will 

fit on each page, and then click Print. 

6.7. Exporting Data and Projects 

6.7.1. The electronic data files from the 3500 Genetic Analyzer (Sample files or .hid files) are in their 

individual run folders on the H-Drive.  To create duplicates of the electronic data (e.g., for a 

discovery request), navigate to the 3500 Runs folder on H:\Crimelab\DNA\3500 runs, make a copy 

of the run folder on a separate computer, and delete any .hid files that do NOT pertain to the 

discovery request in the copied run folder.  Add the GeneMapper project to the folder (see below). 

6.7.2. The analyzed GMID-X projects (.ser files) are located within the GeneMapper database.  To 

create a duplicate of a GMID-X project (e.g., for a discovery request), log into GeneMapper, 

click on the GeneMapper Manager button, highlight the project’s name under the Projects tab, 

click the Export button, navigate to the folder created earlier (see above), and click Save. 

7. Recognition of Single-Source Profiles 

7.1. A single-source DNA profile appears to originate from only one individual based on an interpretation of 

all the loci within a profile. 

7.2. The number of alleles at each locus is the most obvious indicator of the minimum number of contributors.  

A single-source profile should have no more than two alleles at the 22 autosomal loci (except for rare tri-

allelic loci) and typically no more than one allele at DYS391 in male profiles.  All the alleles within a 

locus should be above the dropout stochastic threshold for this rule to be reliable. 
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7.3. The peak height ratio at each locus is also an important indicator of the minimum number of contributors.  

Sister alleles at heterozygous loci should be balanced, and all the alleles within a locus should be above 

the peak height ratio stochastic threshold for this rule to be reliable. 

8. Interpretation of Single-Source Profiles 

8.1. Examining the electropherograms and the DNA Profile Summary sheet, apply the rules of expected peak 

height ratios and stochastic thresholds. 

8.2. All the alleles meeting the criteria for a ‘true’ allele should be interpreted and recorded on the DNA 

Profile Summary sheet, but any locus that is believed to be missing an allele (due to dropout) may need to 

be interpreted as ‘inconclusive’ (although any alleles above the analytical threshold may be recorded with 

some notation that the locus is inconclusive). 

8.3. A complete profile is a single-source or deduced profile that contains reportable results for all 22 

autosomal loci, and no dropout has occurred (i.e., all the autosomal loci are suitable for comparison).  A 

profile can have sister allele imbalance and still be considered “complete”. 

8.4. A partial profile is a single-source or deduced profile that is missing an allele or alleles at any of the 

autosomal loci.  Loci considered “inconclusive” are not used for comparison purposes. 

8.5. A composite profile is a profile generated by combining multiple injections and/or multiple 

amplifications of the same DNA extract.  Separate extracts from different locations on an evidentiary item 

cannot be combined into a composite profile unless there is a reasonable expectation of the samples 

originating from a common source (e.g., duplicate vaginal swabs, multiple samples of the same 

bone/muscle/tissue, contiguous cuttings from a small stain, or a known reference sample). 

8.6. The sex-linked Amelogenin locus can provide information as to whether male or female DNA is present.  

If amelogenin does not amplify, exercise caution in calling any other loci since it may be non-human 

DNA, but if there is high-quality data for several other loci, the profile may be reported with 

“indeterminate sex/gender”. 

8.7. The Y-chromosome locus DYS391 is a male-specific marker that can confirm the presence of male DNA 

(especially when the amelogenin marker does not amplify).  Typically, it only has one allele per male 

donor, but there are mutations that can cause more than one peak to appear. 

8.8. When a single-source DNA profile is compared to known references and/or other evidence items, it is 

considered a “match” if all the alleles in one item’s profile are present in the other item’s profile at the 

overlapping loci. 

8.9. When a single-source DNA profile is compared to known references and/or other evidence items, it is 

considered an exclusion if any of the alleles in one item’s profile are missing from the other item’s profile 

at the overlapping loci (assuming there aren’t other reasonable explanations, such as dropout). 

8.10. If a single-source match between evidence and a known reference is concluded, statistical probabilities 

that represent the strength of the match MUST be reported.  For single-source profiles, a random match 

probability (RMP) statistic is used (see Genetic Analysis method). 

8.11. When the RMP does not meet the “identity” threshold: 

8.11.1. The match statement in the RESULTS should include wording similar to: 

“The DNA profile obtained from the questioned sample (Item #) matches the DNA profile of individual’s 

name (Item #).  The estimated probability of randomly selecting an unrelated individual from either 

the FBI Caucasian or the FBI African American population databases matching this ** locus DNA 

profile is 1 in **.” 
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8.11.2. The match statement in the CONCLUSION should include wording similar to: 

“Name is included as a potential donor for the DNA profile obtained from the sample (Item #).” 

8.12. When the RMP is equal to or exceeds the “identity” threshold: 

8.12.1. The match statement in the RESULTS should include wording similar to: 

“The DNA profile obtained from the questioned sample (Item #) matches the DNA profile of 

individual’s name (Item #).  The estimated probability of randomly selecting an unrelated individual 

from either the FBI Caucasian or the FBI African American population databases matching this 

DNA profile is less than 1 in 36 billion.” 

8.12.2. The identity statement in the CONCLUSION should include wording similar to: 

“With the exception of identical twins or close relatives, it is concluded with a high degree of 

statistical confidence that the DNA from the questioned sample (Item #) came from individual’s 

name.” 

9. Recognition of Mixtures 

9.1. The detection of three or more alleles at two or more loci is strong evidence of a mixture. 

9.2. Peak balance less than 60% at two or more loci may indicate a mixture (assuming peaks are above the 

stochastic threshold), but additional information at other loci may be necessary to confirm a mixture.  

Heterozygous peak balance (normally 60%) may be in the range of 30-60% due to slight degradation 

and/or borderline stochastic effect.  Additional information from other loci may be of assistance. 

9.3. In stutter positions, stutter greater than the threshold may indicate a mixture (a minor donor’s allele would 

be additive on top of the stutter artifact).  Even peaks below the stutter peaks could include minor allele 

peaks.  Peaks that are indistinguishable from stutter should be labeled as “indistinguishable from stutter.”  

Other peaks, including those in non-stutter positions, may be of assistance. 

9.4. Evidence of a mixture at only one locus will typically be reported as a single-source profile. 

9.5. It is sometimes possible to deduce the relative amounts of each contributor in a mixture based on the peak 

height ratios, including major/minor profiles and the minimum number of contributors.  The ratios of 

DNA from the various contributors should be consistent across most of the loci in a profile. 

9.6. The peak height ratio of X and Y peaks in Amelogenin can provide information about relative amounts of 

male and female DNA in a mixture (assuming peaks are above the stochastic threshold). 

9.7. Re-amplifying with more input DNA to increase the peak heights of low-level peaks and minor 

contributors may aid in interpretation. 

9.8. Peaks that are below the analytical threshold can be considered in recognizing a mixture in a low-level 

DNA profile, but those alleles cannot be matched or reported. 

9.9. Be aware of overlapping alleles from different contributors “masking” the fact that more than one person’s 

DNA is present. 

9.10. A locus with two homozygous contributors can look like a single heterozygous contributor. 

9.11. If contributors share an allele (i.e., overlap at an allele), the peak height of the overlapping alleles will be 

the sum of the peak heights from each individual. 

10. Interpretation of Mixtures 

10.1. Major/Minor Mixture: 
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10.1.1. In a two-person mixture, the relative ratio of the contributors in a mixture can be estimated by 

examining loci with four alleles. To determine if there is a clear major contributor, peak heights 

are compared mathematically.  For example, in a locus where four alleles are present, the larger 

peak in the minor component is divided by the height of the smaller peak in the major component 

and then multiplied by 100 to give a percent.  If a mixture appears to have a clearly predominant 

contributor within a mixed DNA profile (the minor peaks are <30% of the major peaks), then the 

mixture may be deemed a “major/minor” mixture, and an RMP for the predominant (“major”) 

DNA profile can be reported. Note: overlapping alleles or the quality of the DNA may affect the 

30%-minor ratio at some loci. 

10.1.2. If a mixture appears to have a single contributor in the minor component, an RMP for the minor 

contributor’s DNA profile can only be reported for the loci that have two alleles present in the 

minor component (i.e., no overlap between major and minor alleles). 

10.1.3. See “Interpretation of Single-Source” section for results and conclusion wording for a clear major 

and/or minor contributor. 

10.2. Deduced Profile from Mixture on Intimate Body Swabs: 

10.2.1. If one contributor’s profile is from an intimate body sample (such as the female’s epithelial cells 

on a vaginal swab) then the other contributor’s profile may be deduced, even at overlapping 

alleles.  A deduced profile is obtained by eliminating the alleles of the known (intimate) donor 

from the mixed profile; the remaining alleles can be attributed to the other contributor in the 

mixture.   For overlapping alleles, the peak height contributed by the known (intimate) donor can 

be subtracted. 

10.2.2. An RMP can be reported for the deduced profile.  Random match probabilities for the intimate 

donor are not required since the origin is known. 

10.2.3. Intimate body samples include but are not limited to the following:  body cavity swabs, fingernail 

cuttings, and swabs of the skin’s surface. 

10.2.4. See the “Interpretation of Single-Source” section for wording about deduced profiles. 

10.3. Mixture with No Clear Major or Minor: 

10.3.1. If a mixture does not fit the first two types of mixtures (no clear major or minor and is not an 

intimate body swab), a Combined Probability of Inclusion (CPI) may be calculated using the 

Mixture module in PopStats. 

Examples of this would be: 

10.3.2. A biological stain from two people with approximately the same relative proportions of DNA 

from each person.  In these cases where major and minor contributors cannot be reliably separated 

(e.g., a 1:1 or 2:1 ratio mixture,  not an intimate sample), a CPI can be calculated for the mixture. 

10.3.3. A biological stain from two individuals where there is a major contributor and one minor 

contributor, but certain loci for the minor component do not fit the definition of a major/minor 

mixture.  In these cases, a CPI can be calculated for the minor contributor; an RMP can be 

calculated for the major contributor’s DNA profile. 

10.3.4. A biological stain from three people where there is no clear major or clear minor contributor.  In 

these cases, a CPI can be calculated for the entire mixture. 
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10.3.5. A biological stain from three people where there is one major contributor and two minor 

contributors.  A CPI for minor contributors would be calculated using all the alleles in the mixture 

(to account for overlap), and an RMP can be calculated for the major contributor’s DNA profile. 

When CPI is employed, the following conditions must be met: 

10.3.6. Only loci where all the alleles are above the stochastic threshold are eligible for CPI. 

10.3.7. Only profiles where six or more loci are eligible for CPI should be calculated for CPI. 

10.3.8. Mixtures that contain four or more contributors would provide very limited statistics and should 

not be interpreted at all (see mixture types below). 

10.3.9. The exception to calculating CPI for loci that have alleles below the stochastic threshold is if 

there is a “mixture in the major”.  A mixture in the major is defined as follows: 

• the “major” alleles are peaks that are twice the stochastic threshold, 

• any “minor” alleles present are below the stochastic threshold, or at least one-half the heights 

of the “major” alleles, 

• and there are no alleles in the region between those two ranges.   

The CPI statistic would apply to the “mixture in the major”.  Any “minor donors” would be 

uninterpretable and inconclusive. 

CPI statistics are reported in the RESULTS with wording similar to: 

10.3.10. Two people, no clear major or minor: 

“The mixture of DNA profiles obtained from the questioned sample (Item #) is consistent with the 

DNA profiles of individual’s name (Item #) and individual’s name (Item #). 

• Based on the FBI Caucasian database, it is estimated that only 1 in * people is a potential 

contributor to this profile. 

• Based on the FBI African American database, it is estimated that only 1 in * people is a potential 

contributor to this profile.” 

10.3.11. Three people, no clear major or minor: 

“The mixture of DNA profiles obtained from the questioned sample (Item #) is consistent with the 

DNA profiles of individual’s name (Item #) and individual’s name (Item #) and at least one additional 

unknown individual. 

• Based on the FBI Caucasian database, it is estimated that only 1 in * people is a potential 

contributor to this profile. 

• Based on the FBI African American database, it is estimated that only 1 in * people is a potential 

contributor to this profile.” 

10.3.12. Three people, a clear single-source major, and a mixture in the minor:   

“A mixture of DNA profiles was obtained from the questioned sample (Item #): 

• The major contributor matches the DNA profile of individual’s name (Item #).  The random match 

probability… 

• The minor component is consistent with the DNA profile of individual’s name (Item #) and at least 

one additional individual. 

• Based on the FBI Caucasian database, it is estimated that only 1 in * people is a potential 

contributor to the minor component of this profile. 
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• Based on the FBI African American database, it is estimated that only 1 in * people is a potential 

contributor to the minor component of this profile.” 

10.3.13. A mixture of two or three people in the major, and uninterpretable in the minor:   

“A mixture of DNA profiles was obtained from the questioned sample (Item #): 

• The major component of this profile is consistent with the DNA profile of individual’s name (Item 

#) and at least one additional individual. 

• Based on the FBI Caucasian database, it is estimated that only 1 in * people is a potential 

contributor to the major component of this profile. 

• Based on the FBI African American database, it is estimated that only 1 in * people is a potential 

contributor to the major component of this profile. 

• Due to the limited genetic information in the minor component of this profile, no meaningful 

comparison can be made to the minor donors.” 

10.4. Complex Mixture: 

10.4.1. If a mixture appears to contain more than three contributors that cannot be resolved (i.e., not an 

intimate sample or major/minor mixture), the CONCLUSION should have wording similar to: 

“Due to the complexity of the low-level mixture obtained from the questioned sample (Item #), this 

DNA profile is not suitable for comparison to known reference samples.” 

11. Limited Genetic Information: 

11.1.1. If a mixture appears to be uninterpretable (i.e., profile shows excessive allelic dropout, 

degradation, and/or stochastic effect), the CONCLUSION should have wording similar to:  

“Due to the limited genetic information in the DNA profile obtained from the questioned sample 

(Item #), this DNA profile is not suitable for comparison to known reference samples.” 

12. Expected Control Values 

12.1. Internal Lane Size (ILS) standard 

12.1.1. The ILS is a set of DNA fragments (60, 65, 80, 100, 120, 140, 160, 180, 200, 225, 250, 275, 300, 

325, 350, 375, 400, 425, 450, 475, and 500 bp) labeled with orange (WEN). 

12.1.2. GeneMapper uses these known bp sizes to determine the bp size of the other peaks in a sample. 

12.2. Positive PCR Control: 

Blue (FL) Green (JOE) Yellow (TMR) Red (CXR) 

Locus 2800M  Locus 2800M  Locus 2800M  Locus 2800M  

Amelogenin X, Y D16s539 9, 13 TH01 6, 9.3 D8s1179 14, 15 

D3s1358 17, 18 D18s51 16, 18 vWA 16, 19 D12s391 18, 23 

D1s11656 12, 13 D2s1338 22, 25 D21s11 29, 31.2 D19s433 13, 14 

D2s441 10, 14 CSF1PO 12 D7s820 8, 11 FGA 20, 23 

D10s1248 13, 15 Penta D 12, 13 D5s818 12 D22s1045 16 

D13s317 9, 11   TPOX 11   

Penta E 7, 14   DYS391 10   

12.2.1. Ideally, all the alleles will be detected, but the positive control is considered appropriate even if 

some alleles drop out or fall below the detection threshold, as long as the interpretable loci are 

consistent with the expected profile. 

12.2.2. If the positive control does not work or does not type correctly, repeat the injection.   
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12.2.3. If the positive control does not work or types incorrectly repeatedly, the test results for that set of 

amplifications will be rendered inconclusive and should be re-amplified. 

12.2.4. Possible explanations for an incorrect or failed positive control include faulty control DNA, 

contamination, failure to add control DNA, or instrument failure. 

12.3. Negative PCR Control: 

12.3.1. There should be no interpretable DNA profile in the Negative PCR Control. 

12.3.2. If the Negative PCR Control gives an interpretable STR profile repeatedly, the test results for that 

set of amplifications will be rendered inconclusive and need to be re-amplified. 

12.4. Reagent Blank Control: 

12.4.1. There should be no interpretable DNA profile in the Reagent Blank Control. 

12.4.2. If the Reagent Blank Control gives an interpretable STR profile, the Reagent Blank Control should 

be re-injected.  If the profile is not repeated, the results can be reported, but if it gives an 

interpretable profile repeatedly, the Reagent Blank should be re-amplified (sample permitting).   

12.4.3. If any interpretable profile is detected in multiple amplifications, then the samples extracted with 

that particular Reagent Blank may be rendered inconclusive.  If there is no further sample to re-

test, and the source of the contamination can be identified and explained, the result may be 

reported along with full disclosure of the contamination event. 

12.4.4. If sample size permits, DNA can be freshly extracted from the pertinent test samples with a new 

Reagent Blank Control.  If additional evidence is consumed (e.g., additional cuttings), a Quality 

Assurance Report may need to be initiated, and the event explained in the final report. 

12.4.5. Bottles of reagents that were used should be considered possible sources of contamination and may 

need to be discarded or QC tested as soon as possible. 

13. Statistical Analysis 

13.1. Follow the “Genetic Analysis” method to calculate the statistical significance of any matches or 

inclusions. 

14. Glossary 

14.1. Autosomal loci = the 22 loci in a DNA profile from locations NOT on the X- or Y-chromosomes (all loci 

except Amelogenin and DYS391). 

14.2. Complete DNA profile = when a single-source profile (or deduced profile) has comparable data for all 

the autosomal loci (i.e., no alleles are dropping out or inconclusive alleles attributed to that individual). 

14.3. Partial DNA profile = a single-source or deduced profile that is missing an allele or alleles at any of the 

autosomal loci.  This definition is different than a “partial profile” in the CODIS database (a profile that 

is missing at least one of the original 13 CODIS core loci). 

14.4. Mixture of DNA profiles = when a profile appears to have DNA from two or more contributors, it is 

called a “mixture” or “mixed DNA profile”.  It is sometimes possible to deduce a single-source profile 

from a mixture on an intimate body swab. 

15. PowerPlex Fusion loci: 

Dye Locus Stutter Repeats Repeat Sequence Chromosome Ladder Bins 

Blue Amelogenin* 0 % n/a n/a * Xp22.1–22.3 and Y X, Y 
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(FL) D3s1358 11.9 % N – 4 TCTA Complex 3p21.31 8 – 21 

D1s11656 
14.2 % N – 4 

TAGA Complex 1q42 8 – 21 
3.6 % N – 2 

D2s441 9.2 % N – 4 TCTA 2p14 8 – 17 

D10s1248 12.4 % N – 4 GGAA 10q26.3 8 – 19 

D13s317 9.8 % N – 4 TATC 13q31.1 5 – 17 

Penta E 7.6 % N – 5 AAAGA 15q26.2 4 – 25 

Green 

(JOE) 

D16s539 10.2 % N – 4 GATA 16q24.1 4 – 16 

D18s51 14.6 % N – 4 AGAA 18q21.33 7 – 27 

D2s1338 13.9 % N – 4 TGCC/TTCC 2q35 10 – 28 

CSF1PO 9.5 % N – 4 AGAT 5q33.1 5 – 16 

Penta D 6.8 % N – 5 AAAGA 21q22.3 2.2 – 18 

Yellow 

(TMR) 

TH01 4.6 % N – 4 AATG 11p15.5 3 – 13.3 

vWA 11.2 % N – 4 TCTA Complex 12p13.31 10 – 25 

D21s11 11.6 % N – 4 TCTA Complex 21q21.1 23.2 – 39 

D7s820 11.0 % N – 4 GATA 7q21.11 5 – 16 

D5s818 9.5 % N – 4 AGAT 5q23.2 5 – 19 

TPOX 5.5 % N – 4 AATG 2p25.3 4 – 16 

DYs391** 8.7 % N – 4 TCTA Y 5 – 16 

Red 

(CXR) 

D8s1179 10.9 % N – 4 TCTA Complex 8q24.13 6 – 20 

D12s391 15.8 % N – 4 AGAT/AGAC Complex 12p12 13 – 27 

D19s433 11.0 % N – 4 AAGG Complex 19q12 5.2 – 19.2 

FGA 12.1 % N – 4 TTTC Complex 4q28 12.2 – 50.2 

D22s1045 
16.4 % N – 3 

ATT 22q12.3 6 – 20 
8.6 % N + 3 

* Amelogenin is not an autosomal locus.  It should have an “X” band for females, and an “X” and “Y” band for males. 

** DYS391 is not an autosomal locus.  This locus should only have one allele from the male Y-chromosome.  
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16. Artifacts Other Than Stutter: 

Locus or Dye Label DNA-Dependent Artifacts DNA-Independent Artifacts 

Fluorescein  (blue) ~ 63 – 68 bases 1 

~ 88 – 112 bases 2 

~ 58 – 59 bases 1 

~ 61 – 63 bases 1 

~ 83 – 86 bases 1 

JOE  (green) ~ 73 – 85 bases 1 

~ 214 bases 1 

~ 247 bases 1 

~ 62 – 67 bases 1 

TMR  (yellow) ~ 66 – 72 bases 1 

~ 172 – 176 bases 1 

~ 58 – 62 bases 1 

CXR    (red) ~ 175 – 183 bases 1  

Amelogenin n–1  

D1S1656 n–2 

n+2 

 

D2S441 n–1  

D13S317 n–2, n+2  

D18S51 n–2, n+2  

D21S11 n–2, n+2  

D7S820 n–2, n+2  

D5S818 n–2, n+2 

n–8 to n–9 3 

 

D12S391 n–2 

n+2 

n–3 

 

D19S433 n–2, n+2  

1 Artifact sizes may vary depending on instrumentation and environmental conditions. 

2 For artifacts in this size range, rfu approximately 1.5% or less of the main peaks may be observed at 

the D3S1358 locus. 

3 Low intensity peaks (50–200 rfu) that migrate approximately 8–9 bases to the left of the main allele 

may represent DNA secondary structure. 


